summaryrefslogtreecommitdiffstats
path: root/src/svnfrontend/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/svnfrontend/CMakeLists.txt')
-rw-r--r--src/svnfrontend/CMakeLists.txt91
1 files changed, 0 insertions, 91 deletions
diff --git a/src/svnfrontend/CMakeLists.txt b/src/svnfrontend/CMakeLists.txt
index bbee4cd..5431b5d 100644
--- a/src/svnfrontend/CMakeLists.txt
+++ b/src/svnfrontend/CMakeLists.txt
@@ -8,94 +8,3 @@
# This file is released under GPL >= 2
#
#################################################
-
-include_directories(
- ${TQT_INCLUDE_DIRS}
- ${TDE_INCLUDE_DIR}
- ${CMAKE_BINARY_DIR}
- ${CMAKE_BINARY_DIR}/src
- ${CMAKE_SOURCE_DIR}/src
- ${CMAKE_CURRENT_BINARY_DIR}
- ${CMAKE_SOURCE_DIR}/src/svnfrontend/fronthelpers
- ${CMAKE_BINARY_DIR}/src/svnqt
-)
-
-link_directories(
- ${TQT_LIBRARY_DIRS}
-)
-
-##### svnfrontend ###############################
-
-tde_add_library( svnfrontend STATIC AUTOMOC
- SOURCES ccontextlistener.cpp
- commandexec.cpp
- copymoveview_impl.cpp
- createrepo_impl.cpp
- dummydisplay.cpp
- dumprepo_impl.cpp
- editproperty_impl.cpp
- filelistviewitem.cpp
- fronthelpers/checkoutinfo_impl.cpp
- fronthelpers/checkoutinfo_impl.h
- fronthelpers/rangeinput_impl.cpp
- fronthelpers/rangeinput_impl.h
- fronthelpers/revisionbuttonimpl.cpp
- fronthelpers/revisionbuttonimpl.h
- fronthelpers/cursorstack.h
- fronthelpers/widgetblockstack.cpp
- fronthelpers/widgetblockstack.h
- fronthelpers/propertylist.cpp
- fronthelpers/propertylist.h
- fronthelpers/propertyitem.cpp
- fronthelpers/propertyitem.h
- graphtree/drawparams.cpp
- graphtree/drawparams.h
- graphtree/elogentry.cpp
- graphtree/elogentry.h
- graphtree/graphtreelabel.cpp
- graphtree/graphtreelabel.h
- graphtree/pannerview.cpp
- graphtree/pannerview.h
- graphtree/revgraphview.cpp
- graphtree/revgraphview.h
- graphtree/revisiontree.cpp
- graphtree/revisiontree.h
- graphtree/revtreewidget.cpp
- graphtree/revtreewidget.h
- hotcopydlg_impl.cpp
- importdir_logmsg.cpp
- itemdisplay.cpp
- tdesvnfilelist.cpp
- keystatus.cpp
- loaddmpdlg_impl.cpp
- mergedlg_impl.cpp
- modifiedthread.cpp
- opencontextmenu.cpp
- propertiesdlg.cpp
- stopdlg.cpp
- svnactions.cpp
- svnfiletip.cpp
- svnitem.cpp
- svnlogdlgimp.cpp
- tcontextlistener.cpp
- blamedisplay_impl.cpp
- threadcontextlistenerdata.cpp
- fillcachethread.cpp
- fillcachethread.h
- copymoveview.ui
- createrepo_dlg.ui
- dumprepo_dlg.ui
- editpropsdlg.ui
- fronthelpers/checkoutinfo.ui
- fronthelpers/rangeinput.ui
- fronthelpers/revisionbutton.ui
- hotcopydlg.ui
- loaddmpdlg.ui
- merge_dlg.ui
- blamedisplay.ui
- svnlogdlg.ui
-# LINK kio-shared
- DESTINATION ${LIB_INSTALL_DIR}
-)
-
-# ADD_DEPENDENCIES(svnfrontend ksvnwidgets)