summaryrefslogtreecommitdiffstats
path: root/amor/data/pics/animated/neko/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'amor/data/pics/animated/neko/Makefile.am')
-rw-r--r--amor/data/pics/animated/neko/Makefile.am31
1 files changed, 31 insertions, 0 deletions
diff --git a/amor/data/pics/animated/neko/Makefile.am b/amor/data/pics/animated/neko/Makefile.am
new file mode 100644
index 0000000..1d97869
--- /dev/null
+++ b/amor/data/pics/animated/neko/Makefile.am
@@ -0,0 +1,31 @@
+# Add all your pic files here
+amor_DATA = claw1.png \
+ claw2.png \
+ jump1.png \
+ jump2.png \
+ jump3.png \
+ jump4.png \
+ jumpl1.png \
+ jumpl2.png \
+ jumpl3.png \
+ jumpl4.png \
+ lick2.png \
+ lick.png \
+ run1.png \
+ run2.png \
+ run3.png \
+ run4.png \
+ scratch1.png \
+ scratch2.png \
+ scratch3.png \
+ scratch4.png \
+ sitleft.png \
+ sit.png \
+ sleep1.png \
+ sleep2.png \
+ surprise.png \
+ tail.png \
+ yawn.png
+
+# This is where it will all be installed
+amordir = $(kde_datadir)/amor/pics/animated/neko