summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorOBATA Akio <obache@wizdas.com>2019-04-06 19:01:11 +0900
committerOBATA Akio <obache@wizdas.com>2019-04-16 18:02:35 +0900
commitf8424834b6a36b4d3e43e3af199e55c18fb913b8 (patch)
treefc9b419d76a6552bcb49073ae814e06499318e55 /CMakeLists.txt
parentda2fceb03bbdb031fbe6e3e285f5a4d0b013c0b4 (diff)
downloadtdeutils-f8424834b6a36b4d3e43e3af199e55c18fb913b8.tar.gz
tdeutils-f8424834b6a36b4d3e43e3af199e55c18fb913b8.zip
Fix NetBSD APM support
NetBSD APM is supported other than i386 too, emulate API, so change to detect with MI support header. Additionally, catch up support codes to others. Signed-off-by: OBATA Akio <obache@wizdas.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a51b14c..27d5897 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -24,6 +24,7 @@ set( VERSION R14.1.0 )
include( FindPkgConfig )
include( CheckIncludeFile )
+include( CheckIncludeFiles )
include( CheckLibraryExists )
include( CheckSymbolExists )
include( CheckFunctionExists )