summaryrefslogtreecommitdiffstats
path: root/kcharselect/Makefile.am
diff options
context:
space:
mode:
authortoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
committertoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
commit2bda8f7717adf28da4af0d34fb82f63d2868c31d (patch)
tree8d927b7b47a90c4adb646482a52613f58acd6f8c /kcharselect/Makefile.am
downloadtdeutils-2bda8f7717adf28da4af0d34fb82f63d2868c31d.tar.gz
tdeutils-2bda8f7717adf28da4af0d34fb82f63d2868c31d.zip
Copy the KDE 3.5 branch to branches/trinity for new KDE 3.5 features.
BUG:215923 git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdeutils@1054174 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'kcharselect/Makefile.am')
-rw-r--r--kcharselect/Makefile.am21
1 files changed, 21 insertions, 0 deletions
diff --git a/kcharselect/Makefile.am b/kcharselect/Makefile.am
new file mode 100644
index 0000000..622920e
--- /dev/null
+++ b/kcharselect/Makefile.am
@@ -0,0 +1,21 @@
+INCLUDES = $(all_includes)
+LDADD = $(LIB_KFILE)
+bin_PROGRAMS = kcharselect
+
+kcharselect_SOURCES = kcharselectdia.cc main.cc
+kcharselect_LDFLAGS = $(all_libraries) $(KDE_RPATH)
+kcharselect_METASOURCES = kcharselectdia.moc
+
+updatedir = $(kde_datadir)/kconf_update
+update_DATA = kcharselect.upd
+
+KDE_ICON = kcharselect
+
+xdg_apps_DATA = KCharSelect.desktop
+
+rcdir = $(kde_datadir)/kcharselect
+rc_DATA = kcharselectui.rc
+
+messages: rc.cpp
+ $(XGETTEXT) *.cc *.cpp -o $(podir)/kcharselect.pot
+