summaryrefslogtreecommitdiffstats
path: root/kregexpeditor/KMultiFormListBox/CMakeLists.txt
diff options
context:
space:
mode:
authorDarrell Anderson <humanreadable@yahoo.com>2012-11-11 16:52:24 -0600
committerDarrell Anderson <humanreadable@yahoo.com>2012-11-11 16:52:24 -0600
commitd71a3e005ca9c7cc50bf6b314ecea04acab0258c (patch)
tree9b8a0f3e9e8651c8016787d1a71355fa6052e2da /kregexpeditor/KMultiFormListBox/CMakeLists.txt
parentc1a8ee04fbfe9851c1f788bcdcf3a5339ce1e478 (diff)
downloadtdeutils-d71a3e005ca9c7cc50bf6b314ecea04acab0258c.tar.gz
tdeutils-d71a3e005ca9c7cc50bf6b314ecea04acab0258c.zip
Additional changes to support building with cmake.
Thanks to Slavek Banko.
Diffstat (limited to 'kregexpeditor/KMultiFormListBox/CMakeLists.txt')
-rw-r--r--kregexpeditor/KMultiFormListBox/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/kregexpeditor/KMultiFormListBox/CMakeLists.txt b/kregexpeditor/KMultiFormListBox/CMakeLists.txt
index 03ef2c9..31f4b3e 100644
--- a/kregexpeditor/KMultiFormListBox/CMakeLists.txt
+++ b/kregexpeditor/KMultiFormListBox/CMakeLists.txt
@@ -38,3 +38,13 @@ tde_add_library( kmultiformlistbox STATIC_PIC AUTOMOC
widgetwindow.cpp windowlistboxitem.cpp
)
+
+##### other data ################################
+
+install(
+ FILES
+ kmultiformlistbox.h
+ kmultiformlistboxentry.h
+ kmultiformlistboxfactory.h
+ DESTINATION ${INCLUDE_INSTALL_DIR}
+)