summaryrefslogtreecommitdiffstats
path: root/ktimer/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 01:05:57 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 01:05:57 -0600
commit0ea54195f4400f13a5cc109feee4b3779fbd2f0f (patch)
tree14f5fe9a43c0a4bc41119c9d518713a3f91bd4c1 /ktimer/CMakeLists.txt
parent0ec14ccb8401eff2be20f861953a77431410955c (diff)
downloadtdeutils-0ea54195f4400f13a5cc109feee4b3779fbd2f0f.tar.gz
tdeutils-0ea54195f4400f13a5cc109feee4b3779fbd2f0f.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'ktimer/CMakeLists.txt')
-rw-r--r--ktimer/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/ktimer/CMakeLists.txt b/ktimer/CMakeLists.txt
index 72553c8..1220018 100644
--- a/ktimer/CMakeLists.txt
+++ b/ktimer/CMakeLists.txt
@@ -26,7 +26,7 @@ link_directories(
tde_add_executable( ktimer AUTOMOC
SOURCES main.cpp ktimer.cpp prefwidget.ui
- LINK kio-shared
+ LINK tdeio-shared
DESTINATION ${BIN_INSTALL_DIR}
)