summaryrefslogtreecommitdiffstats
path: root/superkaramba/src/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2020-05-22 02:49:40 +0200
committerSlávek Banko <slavek.banko@axis.cz>2020-05-22 02:49:40 +0200
commit296306a273438f476ab2266d1c03616de1fd5ef7 (patch)
tree7788ff1608858031d0b9816452591f2c62f42bc0 /superkaramba/src/CMakeLists.txt
parent5422ccd94be4a116b9334fb3b350c3a07ff7505e (diff)
downloadtdeutils-296306a273438f476ab2266d1c03616de1fd5ef7.tar.gz
tdeutils-296306a273438f476ab2266d1c03616de1fd5ef7.zip
Desktop file translations:
+ Creation of POT template for desktop files added to CMakeL10n rules. + Added creation of translated desktop files during build. Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'superkaramba/src/CMakeLists.txt')
-rw-r--r--superkaramba/src/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/superkaramba/src/CMakeLists.txt b/superkaramba/src/CMakeLists.txt
index 8f560b6..150aaae 100644
--- a/superkaramba/src/CMakeLists.txt
+++ b/superkaramba/src/CMakeLists.txt
@@ -67,7 +67,7 @@ install( FILES superkarambaui.rc
DESTINATION ${DATA_INSTALL_DIR}/superkaramba
)
-install( FILES superkaramba.desktop
- DESTINATION ${APPS_INSTALL_DIR}/Utilities
+tde_create_translated_desktop(
+ SOURCE superkaramba.desktop
+ PO_DIR ${CMAKE_SOURCE_DIR}/translations/desktop_files/superkaramba-desktops
)
-