summaryrefslogtreecommitdiffstats
path: root/kcharselect/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kcharselect/CMakeLists.txt')
-rw-r--r--kcharselect/CMakeLists.txt7
1 files changed, 2 insertions, 5 deletions
diff --git a/kcharselect/CMakeLists.txt b/kcharselect/CMakeLists.txt
index a7b88a3..1ccd750 100644
--- a/kcharselect/CMakeLists.txt
+++ b/kcharselect/CMakeLists.txt
@@ -25,7 +25,7 @@ link_directories(
##### kcharselect (executable) ##################
tde_add_executable( kcharselect AUTOMOC
- SOURCES kcharselectdia.cc main.cc
+ SOURCES kcharselectdia.cpp main.cpp
LINK tdeui-shared
DESTINATION ${BIN_INSTALL_DIR}
)
@@ -42,11 +42,8 @@ install( FILES kcharselectui.rc
DESTINATION ${DATA_INSTALL_DIR}/kcharselect
)
-install( FILES KCharSelect.desktop
- DESTINATION ${XDG_APPS_INSTALL_DIR}
-)
+tde_create_translated_desktop( KCharSelect.desktop )
install( FILES kcharselect.upd
DESTINATION ${KCONF_UPDATE_INSTALL_DIR}
)
-