summaryrefslogtreecommitdiffstats
path: root/kcharselect/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kcharselect/CMakeLists.txt')
-rw-r--r--kcharselect/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kcharselect/CMakeLists.txt b/kcharselect/CMakeLists.txt
index cc3d6cf..1ccd750 100644
--- a/kcharselect/CMakeLists.txt
+++ b/kcharselect/CMakeLists.txt
@@ -25,7 +25,7 @@ link_directories(
##### kcharselect (executable) ##################
tde_add_executable( kcharselect AUTOMOC
- SOURCES kcharselectdia.cc main.cc
+ SOURCES kcharselectdia.cpp main.cpp
LINK tdeui-shared
DESTINATION ${BIN_INSTALL_DIR}
)