summaryrefslogtreecommitdiffstats
path: root/kcharselect/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kcharselect/Makefile.am')
-rw-r--r--kcharselect/Makefile.am21
1 files changed, 21 insertions, 0 deletions
diff --git a/kcharselect/Makefile.am b/kcharselect/Makefile.am
new file mode 100644
index 0000000..622920e
--- /dev/null
+++ b/kcharselect/Makefile.am
@@ -0,0 +1,21 @@
+INCLUDES = $(all_includes)
+LDADD = $(LIB_KFILE)
+bin_PROGRAMS = kcharselect
+
+kcharselect_SOURCES = kcharselectdia.cc main.cc
+kcharselect_LDFLAGS = $(all_libraries) $(KDE_RPATH)
+kcharselect_METASOURCES = kcharselectdia.moc
+
+updatedir = $(kde_datadir)/kconf_update
+update_DATA = kcharselect.upd
+
+KDE_ICON = kcharselect
+
+xdg_apps_DATA = KCharSelect.desktop
+
+rcdir = $(kde_datadir)/kcharselect
+rc_DATA = kcharselectui.rc
+
+messages: rc.cpp
+ $(XGETTEXT) *.cc *.cpp -o $(podir)/kcharselect.pot
+