summaryrefslogtreecommitdiffstats
path: root/kcharselect/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kcharselect/Makefile.am')
-rw-r--r--kcharselect/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/kcharselect/Makefile.am b/kcharselect/Makefile.am
index f6dcede..46ac039 100644
--- a/kcharselect/Makefile.am
+++ b/kcharselect/Makefile.am
@@ -2,7 +2,7 @@ INCLUDES = $(all_includes)
LDADD = $(LIB_TDEFILE)
bin_PROGRAMS = kcharselect
-kcharselect_SOURCES = kcharselectdia.cc main.cc
+kcharselect_SOURCES = kcharselectdia.cpp main.cpp
kcharselect_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
kcharselect_METASOURCES = kcharselectdia.moc
@@ -17,5 +17,5 @@ rcdir = $(kde_datadir)/kcharselect
rc_DATA = kcharselectui.rc
messages: rc.cpp
- $(XGETTEXT) *.cc *.cpp -o $(podir)/kcharselect.pot
+ $(XGETTEXT) *.cpp -o $(podir)/kcharselect.pot