summaryrefslogtreecommitdiffstats
path: root/kdessh/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kdessh/Makefile.am')
-rw-r--r--kdessh/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/kdessh/Makefile.am b/kdessh/Makefile.am
new file mode 100644
index 0000000..987bcd7
--- /dev/null
+++ b/kdessh/Makefile.am
@@ -0,0 +1,17 @@
+## Makefile.am for kdessh
+AM_CPPFLAGS = -DQT_NO_CAST_ASCII
+
+INCLUDES= $(all_includes)
+
+## kdessh
+bin_PROGRAMS = kdessh
+kdessh_SOURCES = kdessh.cpp sshdlg.cpp
+kdessh_LDFLAGS = $(all_libraries) $(KDE_RPATH)
+kdessh_LDADD = $(LIB_KDEUI) -lkdesu
+kdessh_METASOURCES = AUTO
+noinst_HEADERS = sshdlg.h
+
+## Messages
+messages:
+ $(XGETTEXT) $(kdessh_SOURCES) -o $(podir)/kdessh.pot
+