summaryrefslogtreecommitdiffstats
path: root/kgpg/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kgpg/Makefile.am')
-rw-r--r--kgpg/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/kgpg/Makefile.am b/kgpg/Makefile.am
index e4b78eb..9191bb2 100644
--- a/kgpg/Makefile.am
+++ b/kgpg/Makefile.am
@@ -37,7 +37,7 @@ KDE_ICON = kgpg
messages: rc.cpp
$(PREPARETIPS) > tips.txt
- LIST=`find . -name \*.h -o -name \*.txt -o -name \*.hh -o -name \*.H -o -name \*.hxx -o -name \*.hpp -o -name \*.cpp -o -name \*.cc -o -name \*.cxx -o -name \*.ecpp -o -name \*.C`; \
+ LIST=`find . -name \*.h -o -name \*.txt -o -name \*.cpp; \
if test -n "$$LIST"; then \
$(XGETTEXT) $$LIST -o $(podir)/kgpg.pot; \
fi