summaryrefslogtreecommitdiffstats
path: root/khexedit/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'khexedit/CMakeLists.txt')
-rw-r--r--khexedit/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/khexedit/CMakeLists.txt b/khexedit/CMakeLists.txt
index 89323d2..661218b 100644
--- a/khexedit/CMakeLists.txt
+++ b/khexedit/CMakeLists.txt
@@ -55,7 +55,7 @@ install( FILES khexeditui.rc
DESTINATION ${DATA_INSTALL_DIR}/khexedit
)
-install( FILES khexedit.desktop
- DESTINATION ${XDG_APPS_INSTALL_DIR}
+tde_create_translated_desktop(
+ SOURCE khexedit.desktop
+ PO_DIR ${CMAKE_SOURCE_DIR}/translations/desktop_files/khexedit-desktops
)
-