summaryrefslogtreecommitdiffstats
path: root/khexedit/parts/kbytesedit/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'khexedit/parts/kbytesedit/CMakeLists.txt')
-rw-r--r--khexedit/parts/kbytesedit/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/khexedit/parts/kbytesedit/CMakeLists.txt b/khexedit/parts/kbytesedit/CMakeLists.txt
index aece7ca..82ef357 100644
--- a/khexedit/parts/kbytesedit/CMakeLists.txt
+++ b/khexedit/parts/kbytesedit/CMakeLists.txt
@@ -35,7 +35,8 @@ tde_add_kpart( libkbyteseditwidget AUTOMOC
##### other data ################################
-install( FILES kbyteseditwidget.desktop
+tde_create_translated_desktop(
+ SOURCE kbyteseditwidget.desktop
DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR ${CMAKE_SOURCE_DIR}/translations/desktop_files/khexdedit-desktops
)
-