summaryrefslogtreecommitdiffstats
path: root/kmilo/generic/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kmilo/generic/CMakeLists.txt')
-rw-r--r--kmilo/generic/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/kmilo/generic/CMakeLists.txt b/kmilo/generic/CMakeLists.txt
index 53e8783..6ee0492 100644
--- a/kmilo/generic/CMakeLists.txt
+++ b/kmilo/generic/CMakeLists.txt
@@ -35,7 +35,8 @@ tde_add_kpart( kmilo_generic AUTOMOC
##### other data ################################
-install( FILES kmilo_generic.desktop
+tde_create_translated_desktop(
+ SOURCE kmilo_generic.desktop
DESTINATION ${SERVICES_INSTALL_DIR}/kmilo
+ PO_DIR ${CMAKE_SOURCE_DIR}/translations/desktop_files/kmilo-desktops
)
-