summaryrefslogtreecommitdiffstats
path: root/kmilo/powerbook/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kmilo/powerbook/CMakeLists.txt')
-rw-r--r--kmilo/powerbook/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kmilo/powerbook/CMakeLists.txt b/kmilo/powerbook/CMakeLists.txt
index 461d2d2..bb98b70 100644
--- a/kmilo/powerbook/CMakeLists.txt
+++ b/kmilo/powerbook/CMakeLists.txt
@@ -28,7 +28,7 @@ link_directories(
tde_add_kpart( kmilo_powerbook AUTOMOC
SOURCES pb_monitor.cpp
- LINK kio-shared kmilo-shared
+ LINK kio-shared kmilo-shared ${PBB_LIBRARY}
DESTINATION ${PLUGIN_INSTALL_DIR}
)