summaryrefslogtreecommitdiffstats
path: root/kregexpeditor/KMultiFormListBox/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kregexpeditor/KMultiFormListBox/CMakeLists.txt')
-rw-r--r--kregexpeditor/KMultiFormListBox/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/kregexpeditor/KMultiFormListBox/CMakeLists.txt b/kregexpeditor/KMultiFormListBox/CMakeLists.txt
index 03ef2c9..31f4b3e 100644
--- a/kregexpeditor/KMultiFormListBox/CMakeLists.txt
+++ b/kregexpeditor/KMultiFormListBox/CMakeLists.txt
@@ -38,3 +38,13 @@ tde_add_library( kmultiformlistbox STATIC_PIC AUTOMOC
widgetwindow.cpp windowlistboxitem.cpp
)
+
+##### other data ################################
+
+install(
+ FILES
+ kmultiformlistbox.h
+ kmultiformlistboxentry.h
+ kmultiformlistboxfactory.h
+ DESTINATION ${INCLUDE_INSTALL_DIR}
+)