summaryrefslogtreecommitdiffstats
path: root/superkaramba/examples/globalMouse/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'superkaramba/examples/globalMouse/CMakeLists.txt')
-rw-r--r--superkaramba/examples/globalMouse/CMakeLists.txt11
1 files changed, 11 insertions, 0 deletions
diff --git a/superkaramba/examples/globalMouse/CMakeLists.txt b/superkaramba/examples/globalMouse/CMakeLists.txt
new file mode 100644
index 0000000..499a26b
--- /dev/null
+++ b/superkaramba/examples/globalMouse/CMakeLists.txt
@@ -0,0 +1,11 @@
+##### xcursor.so #######################
+
+include_directories(
+ ${PYTHON_INCLUDE_DIRS}
+)
+
+tde_add_library( xcursor MODULE NO_LIBTOOL_FILE
+ SOURCES extension/xcursor.c
+ LINK ${PYTHON_LIBRARIES} X11
+ DESTINATION ${DATA_INSTALL_DIR}/superkaramba/examples/globalMouse
+)