summaryrefslogtreecommitdiffstats
path: root/superkaramba/examples/globalMouse/extension/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'superkaramba/examples/globalMouse/extension/setup.py')
-rw-r--r--superkaramba/examples/globalMouse/extension/setup.py8
1 files changed, 4 insertions, 4 deletions
diff --git a/superkaramba/examples/globalMouse/extension/setup.py b/superkaramba/examples/globalMouse/extension/setup.py
index 49bd87b..2003334 100644
--- a/superkaramba/examples/globalMouse/extension/setup.py
+++ b/superkaramba/examples/globalMouse/extension/setup.py
@@ -5,10 +5,10 @@ def main():
version = '1.0',
description = 'Determines the position of the X mouse cursor',
ext_modules = [Extension('xcursor',
- include_dirs = ['/usr/X11R6/include'],
- libraries = ['X11'],
- library_dirs = ['/usr/X11R6/lib'],
- sources = ['xcursor.c'])])
+ include_dirs = ['/usr/X11R6/include'],
+ libraries = ['X11'],
+ library_dirs = ['/usr/X11R6/lib'],
+ sources = ['xcursor.c'])])
if __name__ == "__main__":
main()