summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDarrell Anderson <humanreadable@yahoo.com>2012-07-04 16:46:19 -0500
committerDarrell Anderson <humanreadable@yahoo.com>2012-07-04 16:46:19 -0500
commit998ebd2e683e45140493910f76e692e96887b5d2 (patch)
tree4d75be7d82ab9ba5ebd7c95c5b64a265971183d2 /CMakeLists.txt
parent9ba3adb356665bc27c3416c0b916efa89b366bde (diff)
downloadtdevelop-998ebd2e683e45140493910f76e692e96887b5d2.tar.gz
tdevelop-998ebd2e683e45140493910f76e692e96887b5d2.zip
Fix help files, kdevelop->tdevelop branding, fix startup.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index da5df6f3..48a240b6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -83,6 +83,7 @@ option( WITH_VCS_SUBVERSION "Enable subversion support" ${WITH_VCS_ALL} )
option( BUILD_ALL "Build all components" OFF )
option( BUILD_KDEVDESIGNER "Build kdevdesigner" ${BUILD_ALL} )
+option( BUILD_DOC "Build doc" ${BUILD_ALL} )
##### optional stuff ############################
@@ -164,6 +165,7 @@ add_subdirectory( mimetypes )
add_subdirectory( pics )
add_subdirectory( vcs )
tde_conditional_add_subdirectory( BUILD_KDEVDESIGNER kdevdesigner )
+tde_conditional_add_subdirectory( BUILD_DOC doc )
##### write configure files #####################