summaryrefslogtreecommitdiffstats
path: root/kdevdesigner/designer/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2018-09-27 17:59:09 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2018-09-27 17:59:09 +0900
commitc62b8d179c20b81c12363c73fb89d824d37ed2ce (patch)
tree6cde7acab497d72baeaaee75f582c482d8b87499 /kdevdesigner/designer/CMakeLists.txt
parent430aedbbce33fd98ce26df658842f94f333cc8ef (diff)
downloadtdevelop-c62b8d179c20b81c12363c73fb89d824d37ed2ce.tar.gz
tdevelop-c62b8d179c20b81c12363c73fb89d824d37ed2ce.zip
qt -> tqt conversion:
QT_NO_ASCII_CAST -> TQT_NO_ASCII_CAST QT_NO_STL -> TQT_NO_STL QT_NO_COMPAT -> TQT_NO_COMPAT QT_NO_TRANSLATION -> TQT_NO_TRANSLATION Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'kdevdesigner/designer/CMakeLists.txt')
-rw-r--r--kdevdesigner/designer/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kdevdesigner/designer/CMakeLists.txt b/kdevdesigner/designer/CMakeLists.txt
index 4cdcea2b..676a4d57 100644
--- a/kdevdesigner/designer/CMakeLists.txt
+++ b/kdevdesigner/designer/CMakeLists.txt
@@ -9,7 +9,7 @@
#
#################################################
-add_definitions( -DDESIGNER -UQT_NO_ASCII_CAST )
+add_definitions( -DDESIGNER -UTQT_NO_ASCII_CAST )
include_directories(
${CMAKE_CURRENT_BINARY_DIR}