summaryrefslogtreecommitdiffstats
path: root/languages/lib/debugger/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:18:13 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:18:13 -0600
commit2fb700f92bb787fab0845a63a541cd5640daa449 (patch)
treec6f769db55585dd47a9fd415a40ee8b86926f683 /languages/lib/debugger/CMakeLists.txt
parentfd1d1e1064eb09ddbbd67d3597c39856f5c0bc76 (diff)
downloadtdevelop-2fb700f92bb787fab0845a63a541cd5640daa449.tar.gz
tdevelop-2fb700f92bb787fab0845a63a541cd5640daa449.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'languages/lib/debugger/CMakeLists.txt')
-rw-r--r--languages/lib/debugger/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/languages/lib/debugger/CMakeLists.txt b/languages/lib/debugger/CMakeLists.txt
index 0f980a45..c159528b 100644
--- a/languages/lib/debugger/CMakeLists.txt
+++ b/languages/lib/debugger/CMakeLists.txt
@@ -33,6 +33,6 @@ install( FILES
tde_add_library( lang_debugger SHARED AUTOMOC
SOURCES kdevdebugger.cpp debugger.cpp
VERSION 0.0.0
- LINK ktexteditor-shared
+ LINK tdetexteditor-shared
DESTINATION ${LIB_INSTALL_DIR}
)