summaryrefslogtreecommitdiffstats
path: root/lib/widgets/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-02-01 23:22:57 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-02-01 23:22:57 -0600
commit5be945600e2d7776e74663f56c2a25a8f57d7891 (patch)
tree9be5ab8203c0769df4dc0f314c45e52fa5ecfd8c /lib/widgets/CMakeLists.txt
parente36b30d13d1f89100fae656adfde2b52234d12b6 (diff)
downloadtdevelop-5be945600e2d7776e74663f56c2a25a8f57d7891.tar.gz
tdevelop-5be945600e2d7776e74663f56c2a25a8f57d7891.zip
Rename many classes and header files to avoid conflicts with KDE4
Diffstat (limited to 'lib/widgets/CMakeLists.txt')
-rw-r--r--lib/widgets/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/lib/widgets/CMakeLists.txt b/lib/widgets/CMakeLists.txt
index d9003dbd..30e0ba3e 100644
--- a/lib/widgets/CMakeLists.txt
+++ b/lib/widgets/CMakeLists.txt
@@ -26,7 +26,7 @@ link_directories(
##### headers ###################################
install( FILES
- klistviewaction.h qcomboview.h flagboxes.h
+ tdelistviewaction.h qcomboview.h flagboxes.h
ksavealldialog.h resizablecombo.h kcomboview.h
kdevhtmlpart.h processlinemaker.h processwidget.h
fancylistviewitem.h
@@ -42,7 +42,7 @@ install( FILES kdevhtml_partui.rc DESTINATION ${DATA_INSTALL_DIR}/tdevelop )
tde_add_library( kdevwidgets SHARED AUTOMOC
SOURCES
- flagboxes.cpp qcomboview.cpp klistviewaction.cpp
+ flagboxes.cpp qcomboview.cpp tdelistviewaction.cpp
kcomboview.cpp resizablecombo.cpp kdevhtmlpart.cpp
processlinemaker.cpp processwidget.cpp ksavealldialog.cpp
fancylistviewitem.cpp