summaryrefslogtreecommitdiffstats
path: root/parts/documentation/plugins/tdevtoc/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2014-05-25 15:37:31 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2014-05-25 15:37:31 +0900
commit6392f5a9dfce2bf83617d49bb7f332181ec6004e (patch)
treeab69e390f7962b7e7dda1a3a64f035c61c751cf4 /parts/documentation/plugins/tdevtoc/CMakeLists.txt
parentaba2788b428dc53243407902e9ccbb20b97a69fd (diff)
downloadtdevelop-6392f5a9dfce2bf83617d49bb7f332181ec6004e.tar.gz
tdevelop-6392f5a9dfce2bf83617d49bb7f332181ec6004e.zip
Revert "Finish renaming tdevelop components"
This reverts commit 722ce1efbac31c61b1d4b13f7e075c9f311e3e73.
Diffstat (limited to 'parts/documentation/plugins/tdevtoc/CMakeLists.txt')
-rw-r--r--parts/documentation/plugins/tdevtoc/CMakeLists.txt39
1 files changed, 0 insertions, 39 deletions
diff --git a/parts/documentation/plugins/tdevtoc/CMakeLists.txt b/parts/documentation/plugins/tdevtoc/CMakeLists.txt
deleted file mode 100644
index f3d1efc2..00000000
--- a/parts/documentation/plugins/tdevtoc/CMakeLists.txt
+++ /dev/null
@@ -1,39 +0,0 @@
-#################################################
-#
-# (C) 2010-2011 Serghei Amelian
-# serghei (DOT) amelian (AT) gmail.com
-#
-# Improvements and feedback are welcome
-#
-# This file is released under GPL >= 2
-#
-#################################################
-
-add_definitions( ${KDE_PLUGIN} )
-
-include_directories(
- ${CMAKE_CURRENT_BINARY_DIR}
- ${CMAKE_SOURCE_DIR}/lib/interfaces
- ${CMAKE_SOURCE_DIR}/lib/util
- ${CMAKE_SOURCE_DIR}/parts/documentation/interfaces
- ${TDE_INCLUDE_DIR}
- ${TQT_INCLUDE_DIRS}
-)
-
-link_directories(
- ${TQT_LIBRARY_DIRS}
-)
-
-
-##### other data ################################
-
-install( FILES doctdevtocplugin.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
-
-
-##### libdoctdevtocplugin (module) ##############
-
-tde_add_kpart( libdoctdevtocplugin AUTOMOC
- SOURCES doctdevtocplugin.cpp
- LINK documentation_interfaces-shared tdevelop-shared
- DESTINATION ${PLUGIN_INSTALL_DIR}
-)