summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 21:48:11 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 21:48:11 -0600
commit57cce360ee1580350fe7a9585103948adce55de7 (patch)
tree8e94b06462c1073fc87f39e5250aa8fb512b3ad8 /src/Makefile.am
parent14552bec6fd72f40cc2e5e99d5a5e0d64550cbae (diff)
downloadtdevelop-57cce360ee1580350fe7a9585103948adce55de7.tar.gz
tdevelop-57cce360ee1580350fe7a9585103948adce55de7.zip
Rename additional instances of KDE to TDE
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 3d4e15c8..e88cddfe 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -24,7 +24,7 @@ bin_PROGRAMS = kdevelop kdevassistant
kdevelop_SOURCES = main.cpp kdevideextension.cpp settingswidget.ui
kdevelop_METASOURCES = AUTO
-kdevelop_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor -lkdevelop -L../lib/.libs -L../lib/interfaces/external/.libs -lkinterfacedesigner
+kdevelop_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor -lkdevelop -L../lib/.libs -L../lib/interfaces/external/.libs -lkinterfacedesigner
kdevelop_LDADD = libkdevshell.la -L../lib/interfaces/external/.libs -lkinterfacedesigner
rcdir = $(kde_datadir)/kdevelop
@@ -35,7 +35,7 @@ kdevelopdatadir = $(kde_confdir)
kdevelopdata_DATA = kdeveloprc kdevassistantrc
SUBDIRS = profiles profileengine newui kconf_update
-kdevassistant_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor -lkdevelop -L../lib/.libs -L../lib/interfaces/external/.libs -lkinterfacedesigner
+kdevassistant_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor -lkdevelop -L../lib/.libs -L../lib/interfaces/external/.libs -lkinterfacedesigner
kdevassistant_SOURCES = main_assistant.cpp kdevassistantextension.cpp
kdevassistant_LDADD = libkdevshell.la -L../lib/interfaces/external/.libs -lkinterfacedesigner