summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 02:32:07 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 02:32:07 -0600
commitb4e545384b42deff2db00ff815c4cacbeb5d1860 (patch)
treebfb3416e8ebc56b09f3df5e68eb0473dbc5ef13c /src/Makefile.am
parent35f3f9ef33100c276b267e7e933709fdf737b2fe (diff)
downloadtdevelop-b4e545384b42deff2db00ff815c4cacbeb5d1860.tar.gz
tdevelop-b4e545384b42deff2db00ff815c4cacbeb5d1860.zip
Additional kde to tde renaming
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 433f69e6..3d4e15c8 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -24,7 +24,7 @@ bin_PROGRAMS = kdevelop kdevassistant
kdevelop_SOURCES = main.cpp kdevideextension.cpp settingswidget.ui
kdevelop_METASOURCES = AUTO
-kdevelop_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -lkdefx $(LIB_KIO) -lktexteditor -lkdevelop -L../lib/.libs -L../lib/interfaces/external/.libs -lkinterfacedesigner
+kdevelop_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor -lkdevelop -L../lib/.libs -L../lib/interfaces/external/.libs -lkinterfacedesigner
kdevelop_LDADD = libkdevshell.la -L../lib/interfaces/external/.libs -lkinterfacedesigner
rcdir = $(kde_datadir)/kdevelop
@@ -35,7 +35,7 @@ kdevelopdatadir = $(kde_confdir)
kdevelopdata_DATA = kdeveloprc kdevassistantrc
SUBDIRS = profiles profileengine newui kconf_update
-kdevassistant_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -lkdefx $(LIB_KIO) -lktexteditor -lkdevelop -L../lib/.libs -L../lib/interfaces/external/.libs -lkinterfacedesigner
+kdevassistant_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor -lkdevelop -L../lib/.libs -L../lib/interfaces/external/.libs -lkinterfacedesigner
kdevassistant_SOURCES = main_assistant.cpp kdevassistantextension.cpp
kdevassistant_LDADD = libkdevshell.la -L../lib/interfaces/external/.libs -lkinterfacedesigner
@@ -48,7 +48,7 @@ shellinclude_HEADERS = api.h core.h documentationpart.h editorproxy.h \
statusbar.h toplevel.h generalinfowidgetbase.h mimewarningdialog.h settingswidget.h \
simplemainwindow.h multibuffer.h
-DOXYGEN_REFERENCES = dcop interfaces kdecore kdefx kdeui khtml kmdi kio kjs kparts kutils kdevutil kdevinterfaces kdevextensions
+DOXYGEN_REFERENCES = dcop interfaces tdecore tdefx tdeui khtml kmdi kio kjs kparts kutils kdevutil kdevinterfaces kdevextensions
DOXYGEN_PROJECTNAME = KDevelop Generic Shell
DOXYGEN_DOCDIRPREFIX = kdevshell
include ../Doxyfile.am