summaryrefslogtreecommitdiffstats
path: root/src/profileengine/editor/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2014-05-25 15:37:31 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2014-05-25 15:37:31 +0900
commit6392f5a9dfce2bf83617d49bb7f332181ec6004e (patch)
treeab69e390f7962b7e7dda1a3a64f035c61c751cf4 /src/profileengine/editor/CMakeLists.txt
parentaba2788b428dc53243407902e9ccbb20b97a69fd (diff)
downloadtdevelop-6392f5a9dfce2bf83617d49bb7f332181ec6004e.tar.gz
tdevelop-6392f5a9dfce2bf83617d49bb7f332181ec6004e.zip
Revert "Finish renaming tdevelop components"
This reverts commit 722ce1efbac31c61b1d4b13f7e075c9f311e3e73.
Diffstat (limited to 'src/profileengine/editor/CMakeLists.txt')
-rw-r--r--src/profileengine/editor/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/profileengine/editor/CMakeLists.txt b/src/profileengine/editor/CMakeLists.txt
index 443da696..cfd7c59c 100644
--- a/src/profileengine/editor/CMakeLists.txt
+++ b/src/profileengine/editor/CMakeLists.txt
@@ -21,9 +21,9 @@ link_directories(
)
-##### tdevprofileeditor (executable) ############
+##### kdevprofileeditor (executable) ############
-tde_add_executable( tdevprofileeditor
+tde_add_executable( kdevprofileeditor
SOURCES main.cpp
LINK profileeditor-static profileengine-shared tdeio-shared
DESTINATION ${BIN_INSTALL_DIR}