summaryrefslogtreecommitdiffstats
path: root/buildtools/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'buildtools/Makefile.am')
-rw-r--r--buildtools/Makefile.am18
1 files changed, 9 insertions, 9 deletions
diff --git a/buildtools/Makefile.am b/buildtools/Makefile.am
index 1c61d027..ab0f5fae 100644
--- a/buildtools/Makefile.am
+++ b/buildtools/Makefile.am
@@ -1,41 +1,41 @@
##
-## Do NOT remove the comments that start with "kdevelop:"
-## They are actually directives to the kdevelop plugin system
+## Do NOT remove the comments that start with "tdevelop:"
+## They are actually directives to the tdevelop plugin system
##
## The include_xxxx variables are controlled by configure.in.in
##
-#kdevelop: ADA_BUILDTOOL = ada
+#tdevelop: ADA_BUILDTOOL = ada
if include_ada
ADA_BUILDTOOL = ada
endif
-#kdevelop: ANT_BUILDTOOL = ant
+#tdevelop: ANT_BUILDTOOL = ant
if include_ant
ANT_BUILDTOOL = ant
endif
-#kdevelop: AUTOTOOLS_BUILDTOOL = autotools
+#tdevelop: AUTOTOOLS_BUILDTOOL = autotools
if include_autoproject
AUTOTOOLS_BUILDTOOL = autotools
endif
-#kdevelop: CUSTOMMAKEFILES_BUILDTOOL = custommakefiles
+#tdevelop: CUSTOMMAKEFILES_BUILDTOOL = custommakefiles
if include_customproject
CUSTOMMAKEFILES_BUILDTOOL = custommakefiles
endif
-#kdevelop: PASCAL_BUILDTOOL = pascal
+#tdevelop: PASCAL_BUILDTOOL = pascal
if include_pascal
PASCAL_BUILDTOOL = pascal
endif
-#kdevelop: QMAKE_BUILDTOOL = qmake
+#tdevelop: QMAKE_BUILDTOOL = qmake
if include_trollproject
QMAKE_BUILDTOOL = qmake
endif
-#kdevelop: SCRIPT_BUILDTOOL = script
+#tdevelop: SCRIPT_BUILDTOOL = script
if include_scriptproject
SCRIPT_BUILDTOOL = script
endif