summaryrefslogtreecommitdiffstats
path: root/buildtools/lib/parsers/autotools/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'buildtools/lib/parsers/autotools/Makefile.am')
-rw-r--r--buildtools/lib/parsers/autotools/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/buildtools/lib/parsers/autotools/Makefile.am b/buildtools/lib/parsers/autotools/Makefile.am
index 47234583..340d0e38 100644
--- a/buildtools/lib/parsers/autotools/Makefile.am
+++ b/buildtools/lib/parsers/autotools/Makefile.am
@@ -6,9 +6,9 @@ INCLUDES = -I$(top_srcdir)/lib/interfaces \
-I$(top_srcdir)/lib/interfaces/extensions -I$(top_srcdir)/lib/util -I$(top_srcdir)/lib/widgets/propeditor \
$(all_includes)
METASOURCES = AUTO
-noinst_LTLIBRARIES = libtdevautotoolsparser.la
-libtdevautotoolsparser_la_LDFLAGS = $(all_libraries) $(LIB_TDEIO)
-libtdevautotoolsparser_la_SOURCES = autotoolsast.cpp autotoolsdriver.cpp autotools_yacc.cpp
+noinst_LTLIBRARIES = libkdevautotoolsparser.la
+libkdevautotoolsparser_la_LDFLAGS = $(all_libraries) $(LIB_TDEIO)
+libkdevautotoolsparser_la_SOURCES = autotoolsast.cpp autotoolsdriver.cpp autotools_yacc.cpp
parser:
cd $(srcdir) ; \
@@ -19,6 +19,6 @@ parser:
EXTRA_DIST = autotools.yy autotools.ll
DOXYGEN_REFERENCES = dcop interfaces tdecore tdefx tdeui tdehtml tdemdi tdeio kjs tdeparts tdeutils
-DOXYGEN_PROJECTNAME = TDevelop AutoTools Parser
-DOXYGEN_DOCDIRPREFIX = tdevparser
+DOXYGEN_PROJECTNAME = KDevelop AutoTools Parser
+DOXYGEN_DOCDIRPREFIX = kdevparser
include ../../../../Doxyfile.am