summaryrefslogtreecommitdiffstats
path: root/buildtools/lib/parsers/qmake/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'buildtools/lib/parsers/qmake/Makefile.am')
-rw-r--r--buildtools/lib/parsers/qmake/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/buildtools/lib/parsers/qmake/Makefile.am b/buildtools/lib/parsers/qmake/Makefile.am
index ff3f175b..9e14382a 100644
--- a/buildtools/lib/parsers/qmake/Makefile.am
+++ b/buildtools/lib/parsers/qmake/Makefile.am
@@ -8,9 +8,9 @@ INCLUDES = -I$(top_srcdir)/lib/interfaces \
-I$(top_srcdir)/lib/interfaces/extensions -I$(top_srcdir)/lib/util -I$(top_srcdir)/lib/widgets/propeditor \
$(all_includes)
METASOURCES = AUTO
-lib_LTLIBRARIES = libkdevqmakeparser.la
-libkdevqmakeparser_la_LDFLAGS = -no-undefined $(all_libraries) $(LIB_TDEIO)
-libkdevqmakeparser_la_SOURCES = qmake_lex.cpp qmake_yacc.cpp qmakeast.cpp \
+lib_LTLIBRARIES = libtdevqmakeparser.la
+libtdevqmakeparser_la_LDFLAGS = -no-undefined $(all_libraries) $(LIB_TDEIO)
+libtdevqmakeparser_la_SOURCES = qmake_lex.cpp qmake_yacc.cpp qmakeast.cpp \
qmakeastvisitor.cpp qmakedriver.cpp
tdevelopbuildtoolsincludedir = $(includedir)/tdevelop/buildtools/parsers/qmake
@@ -24,8 +24,8 @@ parser:
EXTRA_DIST = qmake.yy qmake.ll
DOXYGEN_REFERENCES = dcop interfaces tdecore tdefx tdeui tdehtml tdemdi tdeio kjs tdeparts tdeutils
-DOXYGEN_PROJECTNAME = KDevelop QMake parser
-DOXYGEN_DOCDIRPREFIX = kdevparser
+DOXYGEN_PROJECTNAME = TDevelop QMake parser
+DOXYGEN_DOCDIRPREFIX = tdevparser
include ../../../../Doxyfile.am
noinst_HEADERS = qmake.ll qmake.yy qmake_lex.h