summaryrefslogtreecommitdiffstats
path: root/languages/cpp/app_templates/cmakelibcpp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'languages/cpp/app_templates/cmakelibcpp/CMakeLists.txt')
-rw-r--r--languages/cpp/app_templates/cmakelibcpp/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/languages/cpp/app_templates/cmakelibcpp/CMakeLists.txt b/languages/cpp/app_templates/cmakelibcpp/CMakeLists.txt
new file mode 100644
index 00000000..8f172103
--- /dev/null
+++ b/languages/cpp/app_templates/cmakelibcpp/CMakeLists.txt
@@ -0,0 +1,8 @@
+
+PROJECT(%{APPNAMELC})
+
+#if you don't want the full compiler output, remove the following line
+
+SET(CMAKE_VERBOSE_MAKEFILE ON)
+
+SUBDIRS(src)