summaryrefslogtreecommitdiffstats
path: root/languages/cpp/subclassing_template/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'languages/cpp/subclassing_template/CMakeLists.txt')
-rw-r--r--languages/cpp/subclassing_template/CMakeLists.txt15
1 files changed, 15 insertions, 0 deletions
diff --git a/languages/cpp/subclassing_template/CMakeLists.txt b/languages/cpp/subclassing_template/CMakeLists.txt
new file mode 100644
index 00000000..3223a7d7
--- /dev/null
+++ b/languages/cpp/subclassing_template/CMakeLists.txt
@@ -0,0 +1,15 @@
+#################################################
+#
+# (C) 2010-2011 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+install( FILES
+ subclass_template.h subclass_template.cpp
+ subclass_qt4_template.h subclass_qt4_template.cpp
+ DESTINATION ${DATA_INSTALL_DIR}/kdevcppsupport/subclassing )