summaryrefslogtreecommitdiffstats
path: root/languages/csharp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'languages/csharp/CMakeLists.txt')
-rw-r--r--languages/csharp/CMakeLists.txt8
1 files changed, 5 insertions, 3 deletions
diff --git a/languages/csharp/CMakeLists.txt b/languages/csharp/CMakeLists.txt
index 5e148431..46243dcf 100644
--- a/languages/csharp/CMakeLists.txt
+++ b/languages/csharp/CMakeLists.txt
@@ -30,9 +30,11 @@ link_directories(
##### other data ################################
-install( FILES
- kdevcsharpsupport.desktop csharpdoc.protocol
- DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE kdevcsharpsupport.desktop csharpdoc.protocol
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR tdevelop-desktops
+)
install( FILES
kdevcsharpsupport.rc