summaryrefslogtreecommitdiffstats
path: root/languages/pascal/compiler/fpcoptions/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'languages/pascal/compiler/fpcoptions/Makefile.am')
-rw-r--r--languages/pascal/compiler/fpcoptions/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/languages/pascal/compiler/fpcoptions/Makefile.am b/languages/pascal/compiler/fpcoptions/Makefile.am
index 3837ab58..70579448 100644
--- a/languages/pascal/compiler/fpcoptions/Makefile.am
+++ b/languages/pascal/compiler/fpcoptions/Makefile.am
@@ -6,7 +6,7 @@ INCLUDES = -I$(top_srcdir)/lib/interfaces -I$(top_srcdir)/lib/interfaces/extras
kde_module_LTLIBRARIES = libkdevfpcoptions.la
libkdevfpcoptions_la_LDFLAGS = -module $(all_libraries) $(KDE_PLUGIN)
libkdevfpcoptions_la_LIBADD = $(top_builddir)/lib/libtdevelop.la \
- $(top_builddir)/lib/widgets/libkdevwidgets.la $(top_builddir)/lib/interfaces/extras/libkdevextras.la $(LIB_KHTML)
+ $(top_builddir)/lib/widgets/libkdevwidgets.la $(top_builddir)/lib/interfaces/extras/libkdevextras.la $(LIB_TDEHTML)
libkdevfpcoptions_la_SOURCES = fpcoptionsplugin.cpp optiontabs.cpp