summaryrefslogtreecommitdiffstats
path: root/lib/catalog/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/catalog/CMakeLists.txt')
-rw-r--r--lib/catalog/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/lib/catalog/CMakeLists.txt b/lib/catalog/CMakeLists.txt
index 5c1b4f2b..13b008d1 100644
--- a/lib/catalog/CMakeLists.txt
+++ b/lib/catalog/CMakeLists.txt
@@ -28,9 +28,9 @@ install( FILES
DESTINATION ${INCLUDE_INSTALL_DIR}/tdevelop/catalog )
-##### kdevcatalog (shared) ######################
+##### tdevcatalog (shared) ######################
-tde_add_library( kdevcatalog SHARED AUTOMOC
+tde_add_library( tdevcatalog SHARED AUTOMOC
SOURCES tag.cpp catalog.cpp
VERSION 0.0.0
LINK tdecore-shared ${BDB_LIBRARY}