summaryrefslogtreecommitdiffstats
path: root/lib/widgets/propeditor/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/widgets/propeditor/CMakeLists.txt')
-rw-r--r--lib/widgets/propeditor/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/lib/widgets/propeditor/CMakeLists.txt b/lib/widgets/propeditor/CMakeLists.txt
index 1cffb908..2620aaa0 100644
--- a/lib/widgets/propeditor/CMakeLists.txt
+++ b/lib/widgets/propeditor/CMakeLists.txt
@@ -38,9 +38,9 @@ install( FILES
DESTINATION ${INCLUDE_INSTALL_DIR}/tdevelop/propeditor )
-##### tdevpropertyeditor (shared) ###############
+##### kdevpropertyeditor (shared) ###############
-tde_add_library( tdevpropertyeditor SHARED AUTOMOC
+tde_add_library( kdevpropertyeditor SHARED AUTOMOC
SOURCES
childproperty.cpp pcombobox.cpp pdummywidget.cpp
ppointedit.cpp propertymachinefactory.cpp