summaryrefslogtreecommitdiffstats
path: root/parts/astyle/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'parts/astyle/Makefile.am')
-rw-r--r--parts/astyle/Makefile.am14
1 files changed, 7 insertions, 7 deletions
diff --git a/parts/astyle/Makefile.am b/parts/astyle/Makefile.am
index 4247625d..739ba2b8 100644
--- a/parts/astyle/Makefile.am
+++ b/parts/astyle/Makefile.am
@@ -1,16 +1,16 @@
INCLUDES = -I$(top_srcdir)/lib/astyle -I$(top_srcdir)/lib/interfaces \
-I$(top_srcdir)/lib/interfaces/extensions -I$(top_srcdir)/lib/util $(all_includes)
-kde_module_LTLIBRARIES = libtdevastyle.la
-libtdevastyle_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN)
-libtdevastyle_la_LIBADD = $(top_builddir)/lib/libtdevelop.la \
+kde_module_LTLIBRARIES = libkdevastyle.la
+libkdevastyle_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN)
+libkdevastyle_la_LIBADD = $(top_builddir)/lib/libtdevelop.la \
$(top_builddir)/lib/astyle/libastyle.la
-libtdevastyle_la_SOURCES = astyle_part.cpp astyleconfig.ui astyle_widget.cpp astyle_adaptor.cpp
+libkdevastyle_la_SOURCES = astyle_part.cpp astyleconfig.ui astyle_widget.cpp astyle_adaptor.cpp
METASOURCES = AUTO
servicedir = $(kde_servicesdir)
-service_DATA = tdevastyle.desktop
+service_DATA = kdevastyle.desktop
-rc_DATA = tdevpart_astyle.rc
-rcdir = $(kde_datadir)/tdevastyle
+rc_DATA = kdevpart_astyle.rc
+rcdir = $(kde_datadir)/kdevastyle