summaryrefslogtreecommitdiffstats
path: root/parts/documentation/plugins/chm/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'parts/documentation/plugins/chm/CMakeLists.txt')
-rw-r--r--parts/documentation/plugins/chm/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/parts/documentation/plugins/chm/CMakeLists.txt b/parts/documentation/plugins/chm/CMakeLists.txt
index ebf52b0e..bfc0ff3f 100644
--- a/parts/documentation/plugins/chm/CMakeLists.txt
+++ b/parts/documentation/plugins/chm/CMakeLists.txt
@@ -27,7 +27,11 @@ link_directories(
##### other data ################################
-install( FILES docchmplugin.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE docchmplugin.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR tdevelop-desktops
+)
##### libdocchmplugin (module) ##################