summaryrefslogtreecommitdiffstats
path: root/parts/grepview/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'parts/grepview/CMakeLists.txt')
-rw-r--r--parts/grepview/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/parts/grepview/CMakeLists.txt b/parts/grepview/CMakeLists.txt
index 5ad23e4f..a6b6ed6f 100644
--- a/parts/grepview/CMakeLists.txt
+++ b/parts/grepview/CMakeLists.txt
@@ -27,7 +27,12 @@ link_directories(
##### other data ################################
-install( FILES kdevgrepview.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE kdevgrepview.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR tdevelop-desktops
+)
+
install( FILES kdevgrepview.rc DESTINATION ${DATA_INSTALL_DIR}/kdevgrepview )