summaryrefslogtreecommitdiffstats
path: root/parts/grepview/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'parts/grepview/Makefile.am')
-rw-r--r--parts/grepview/Makefile.am16
1 files changed, 8 insertions, 8 deletions
diff --git a/parts/grepview/Makefile.am b/parts/grepview/Makefile.am
index 8ae4725c..dc5f5fed 100644
--- a/parts/grepview/Makefile.am
+++ b/parts/grepview/Makefile.am
@@ -3,17 +3,17 @@
INCLUDES = -I$(top_srcdir)/lib/interfaces -I$(top_srcdir)/lib/util \
-I$(top_srcdir)/lib/widgets $(all_includes)
-kde_module_LTLIBRARIES = libtdevgrepview.la
-libtdevgrepview_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN)
-libtdevgrepview_la_LIBADD = $(top_builddir)/lib/libtdevelop.la \
- $(top_builddir)/lib/widgets/libtdevwidgets.la $(LIB_TDEHTML)
+kde_module_LTLIBRARIES = libkdevgrepview.la
+libkdevgrepview_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN)
+libkdevgrepview_la_LIBADD = $(top_builddir)/lib/libtdevelop.la \
+ $(top_builddir)/lib/widgets/libkdevwidgets.la $(LIB_TDEHTML)
-libtdevgrepview_la_SOURCES = grepviewpart.cpp grepviewwidget.cpp grepdlg.cpp
+libkdevgrepview_la_SOURCES = grepviewpart.cpp grepviewwidget.cpp grepdlg.cpp
METASOURCES = AUTO
servicedir = $(kde_servicesdir)
-service_DATA = tdevgrepview.desktop
+service_DATA = kdevgrepview.desktop
-rcdir = $(kde_datadir)/tdevgrepview
-rc_DATA = tdevgrepview.rc
+rcdir = $(kde_datadir)/kdevgrepview
+rc_DATA = kdevgrepview.rc