summaryrefslogtreecommitdiffstats
path: root/parts/openwith/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'parts/openwith/CMakeLists.txt')
-rw-r--r--parts/openwith/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/parts/openwith/CMakeLists.txt b/parts/openwith/CMakeLists.txt
index 8384bdaa..b91b8411 100644
--- a/parts/openwith/CMakeLists.txt
+++ b/parts/openwith/CMakeLists.txt
@@ -26,7 +26,11 @@ link_directories(
##### other data ################################
-install( FILES kdevopenwith.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE kdevopenwith.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR tdevelop-desktops
+)
##### libkdevopenwith (module) ##################