summaryrefslogtreecommitdiffstats
path: root/parts/partexplorer/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'parts/partexplorer/CMakeLists.txt')
-rw-r--r--parts/partexplorer/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/parts/partexplorer/CMakeLists.txt b/parts/partexplorer/CMakeLists.txt
index 7fe5080f..68ea69e8 100644
--- a/parts/partexplorer/CMakeLists.txt
+++ b/parts/partexplorer/CMakeLists.txt
@@ -25,7 +25,12 @@ link_directories(
##### other data ################################
-install( FILES kdevpartexplorer.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE kdevpartexplorer.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR tdevelop-desktops
+)
+
install( FILES kdevpartexplorer.rc DESTINATION ${DATA_INSTALL_DIR}/kdevpartexplorer )