summaryrefslogtreecommitdiffstats
path: root/parts/tipofday/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'parts/tipofday/CMakeLists.txt')
-rw-r--r--parts/tipofday/CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/parts/tipofday/CMakeLists.txt b/parts/tipofday/CMakeLists.txt
index c3990be1..753f65e1 100644
--- a/parts/tipofday/CMakeLists.txt
+++ b/parts/tipofday/CMakeLists.txt
@@ -27,14 +27,14 @@ link_directories(
##### other data ################################
tde_install_icons( )
-install( FILES tdevtipofday.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
-install( FILES tips DESTINATION ${DATA_INSTALL_DIR}/tdevtipofday )
-install( FILES tdevpart_tipofday.rc DESTINATION ${DATA_INSTALL_DIR}/tdevtipofday )
+install( FILES kdevtipofday.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+install( FILES tips DESTINATION ${DATA_INSTALL_DIR}/kdevtipofday )
+install( FILES kdevpart_tipofday.rc DESTINATION ${DATA_INSTALL_DIR}/kdevtipofday )
-##### libtdevtipofday (module) ##################
+##### libkdevtipofday (module) ##################
-tde_add_kpart( libtdevtipofday AUTOMOC
+tde_add_kpart( libkdevtipofday AUTOMOC
SOURCES tipofday_part.cpp
LINK tdevelop-shared
DESTINATION ${PLUGIN_INSTALL_DIR}