summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt14
1 files changed, 7 insertions, 7 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 21b1e75a..34684aa9 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -46,20 +46,20 @@ install( FILES
${CMAKE_CURRENT_BINARY_DIR}/mimewarningdialog.h
${CMAKE_CURRENT_BINARY_DIR}/settingswidget.h
simplemainwindow.h multibuffer.h
- DESTINATION ${INCLUDE_INSTALL_DIR}/kdevelop/shell )
+ DESTINATION ${INCLUDE_INSTALL_DIR}/tdevelop/shell )
##### other data ################################
-install( FILES kdevelopui.rc eventsrc DESTINATION ${DATA_INSTALL_DIR}/kdevelop )
-install( FILES kdeveloprc kdevassistantrc DESTINATION ${CONFIG_INSTALL_DIR} )
+install( FILES tdevelopui.rc eventsrc DESTINATION ${DATA_INSTALL_DIR}/tdevelop )
+install( FILES tdeveloprc kdevassistantrc DESTINATION ${CONFIG_INSTALL_DIR} )
install( FILES kdevassistantui.rc DESTINATION ${DATA_INSTALL_DIR}/kdevassistant )
-install( FILES projectprofiles DESTINATION ${DATA_INSTALL_DIR}/kdevelop/profiles )
+install( FILES projectprofiles DESTINATION ${DATA_INSTALL_DIR}/tdevelop/profiles )
-##### kdevelop (executable) #####################
+##### tdevelop (executable) #####################
-tde_add_executable( kdevelop
+tde_add_executable( tdevelop
SOURCES
main.cpp kdevideextension.cpp settingswidget.ui
LINK kdevshell-shared
@@ -93,6 +93,6 @@ tde_add_library( kdevshell SHARED AUTOMOC
VERSION 0.0.0
LINK
kdevutil-static d-static kinterfacedesigner-static
- profileengine-shared kdevelop-shared kdevwidgets-shared
+ profileengine-shared tdevelop-shared kdevwidgets-shared
DESTINATION ${LIB_INSTALL_DIR}
)