summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 4cf58098..d2d434da 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -34,7 +34,7 @@ rc_DATA = tdevelopui.rc eventsrc
tdevelopdatadir = $(kde_confdir)
tdevelopdata_DATA = tdeveloprc kdevassistantrc
-SUBDIRS = profiles profileengine newui kconf_update
+SUBDIRS = profiles profileengine newui tdeconf_update
kdevassistant_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor -ltdevelop -L../lib/.libs -L../lib/interfaces/external/.libs -lkinterfacedesigner
kdevassistant_SOURCES = main_assistant.cpp kdevassistantextension.cpp
kdevassistant_LDADD = libkdevshell.la -L../lib/interfaces/external/.libs -lkinterfacedesigner