summaryrefslogtreecommitdiffstats
path: root/src/profileengine/editor/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/profileengine/editor/CMakeLists.txt')
-rw-r--r--src/profileengine/editor/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/profileengine/editor/CMakeLists.txt b/src/profileengine/editor/CMakeLists.txt
index ddc82809..cfd7c59c 100644
--- a/src/profileengine/editor/CMakeLists.txt
+++ b/src/profileengine/editor/CMakeLists.txt
@@ -25,7 +25,7 @@ link_directories(
tde_add_executable( kdevprofileeditor
SOURCES main.cpp
- LINK profileeditor-static profileengine-shared kio-shared
+ LINK profileeditor-static profileengine-shared tdeio-shared
DESTINATION ${BIN_INSTALL_DIR}
)