summaryrefslogtreecommitdiffstats
path: root/src/profileengine/editor/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/profileengine/editor/Makefile.am')
-rw-r--r--src/profileengine/editor/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/profileengine/editor/Makefile.am b/src/profileengine/editor/Makefile.am
index 987eaed2..26f69be6 100644
--- a/src/profileengine/editor/Makefile.am
+++ b/src/profileengine/editor/Makefile.am
@@ -16,7 +16,7 @@ bin_PROGRAMS = kdevprofileeditor
kdevprofileeditor_LDFLAGS = $(all_libraries)
kdevprofileeditor_LDADD = \
$(top_builddir)/src/profileengine/lib/libprofileengine.la libprofileeditor.la \
- $(LIB_TDEUI) $(LIB_KIO)
+ $(LIB_TDEUI) $(LIB_TDEIO)
kdevprofileeditor_SOURCES = main.cpp