summaryrefslogtreecommitdiffstats
path: root/tdevdesigner/plugins/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tdevdesigner/plugins/Makefile.am')
-rw-r--r--tdevdesigner/plugins/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/tdevdesigner/plugins/Makefile.am b/tdevdesigner/plugins/Makefile.am
new file mode 100644
index 00000000..5d1b7d39
--- /dev/null
+++ b/tdevdesigner/plugins/Makefile.am
@@ -0,0 +1,8 @@
+INCLUDES = -I$(top_srcdir)/interfaces $(all_includes)
+METASOURCES = AUTO
+tdevdesignerdir = $(kde_moduledir)/plugins/tdevdesigner
+tdevdesigner_LTLIBRARIES = libtdevdesigner_lang.la
+libtdevdesigner_lang_la_LDFLAGS = -module $(all_libraries) $(KDE_PLUGIN)
+libtdevdesigner_lang_la_SOURCES = languageinterfaceimpl.cpp
+libtdevdesigner_lang_la_LIBADD = $(LIB_QT)
+