summaryrefslogtreecommitdiffstats
path: root/vcs/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'vcs/Makefile.am')
-rw-r--r--vcs/Makefile.am16
1 files changed, 8 insertions, 8 deletions
diff --git a/vcs/Makefile.am b/vcs/Makefile.am
index d1fcb5b0..0bc8db05 100644
--- a/vcs/Makefile.am
+++ b/vcs/Makefile.am
@@ -1,36 +1,36 @@
##
-## Do NOT remove the comments that start with "kdevelop:"
-## They are actually directives to the kdevelop plugin system
+## Do NOT remove the comments that start with "tdevelop:"
+## They are actually directives to the tdevelop plugin system
##
## The include_xxxx variables are controlled by configure.in.in
##
-#kdevelop: CERVISIA_SUBDIR = cervisia
+#tdevelop: CERVISIA_SUBDIR = cervisia
#if include_cervisia
#CERVISIA_SUBDIR = cervisia
#endif
-#kdevelop: CLEARCASE_SUBDIR = clearcase
+#tdevelop: CLEARCASE_SUBDIR = clearcase
if include_clearcase
CLEARCASE_SUBDIR = clearcase
endif
-#kdevelop: CVSCLIENT_SUBDIR = cvsclient
+#tdevelop: CVSCLIENT_SUBDIR = cvsclient
#if include_cvsclient
#CVSCLIENT_SUBDIR = cvsclient
#endif
-#kdevelop: CVSSERVICE_SUBDIR = cvsservice
+#tdevelop: CVSSERVICE_SUBDIR = cvsservice
if include_cvsservice
CVSSERVICE_SUBDIR = cvsservice
endif
-#kdevelop: PERFORCE_SUBDIR = perforce
+#tdevelop: PERFORCE_SUBDIR = perforce
if include_perforce
PERFORCE_SUBDIR = perforce
endif
-#kdevelop: SUBVERSION_SUBDIR = subversion
+#tdevelop: SUBVERSION_SUBDIR = subversion
if include_subversion
SUBVERSION_SUBDIR = subversion
endif